Fedora 27 : freeipa (2018-39051f69b7)

High Nessus Plugin ID 112169

Synopsis

The remote Fedora host is missing a security update.

Description

dbus-python dependency was added to freeipa-server to make sure ipa-dnskeysyncd is usable. ipa-dnskeysyncd is still using Python 2 in Fedora 27.

----

Update to upstream 4.6.4

----

Don't try to back up CS.cfg during upgrade if CA is not configured

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website.
Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected freeipa package.

See Also

https://bodhi.fedoraproject.org/updates/FEDORA-2018-39051f69b7

Plugin Details

Severity: High

ID: 112169

File Name: fedora_2018-39051f69b7.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2018/08/29

Modified: 2018/08/29

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:freeipa, cpe:/o:fedoraproject:fedora:27

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2018/08/28

Reference Information