Palo Alto Networks PAN-OS 6.1.21 and earlier / 7.1.x < 7.1.19 / 8.0.x < 8.0.12 / 8.1.x < 8.1.3 Multiple Vulnerabilities

Medium Nessus Plugin ID 112161


The remote PAN-OS host is affected by multiple vulnerabilities.


The version of Palo Alto Networks PAN-OS running on the remote host
is 6.x.x or 7.1.x prior to 7.1.19 or 8.0.x prior to 8.0.12 or 8.1.x
prior to 8.1.3. It is, therefore, affected by multiple


Upgrade to PAN-OS 7.1.19 / 8.0.12 / 8.1.3 or later.

See Also

Plugin Details

Severity: Medium

ID: 112161

File Name: palo_alto_pan-os_8_1_3.nasl

Version: 1.2

Type: combined

Published: 2018/08/28

Modified: 2018/12/13

Dependencies: 72816

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-10139

CVSS v2.0

Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

CVSS v3.0

Base Score: 6.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Patch Publication Date: 2018/08/15

Vulnerability Publication Date: 2018/08/15

Reference Information

CVE: CVE-2018-10139, CVE-2018-10140

BID: 105107, 105111

IAVA: 2018-A-0278