Joomla! < 3.8.12 Multiple Vulnerabilities
High Nessus Plugin ID 112160
SynopsisThe remote web server contains a PHP application that is affected by
DescriptionAccording to its self-reported version number, the Joomla!
installation running on the remote web server is prior to 3.8.12. It
is, therefore, affected by malicious file upload and stored cross-site
scripting vulnerabilities. Additionally, versions 3.7.0 through 3.8.11
are affected by an access control list violation vulnerability.
Note that Nessus has not attempted to exploit these issues but has
instead relied only on the application's self-reported version number.
SolutionUpgrade to Joomla! version 3.8.12 or later.