Joomla! < 3.8.12 Multiple Vulnerabilities

High Nessus Plugin ID 112160

Synopsis

The remote web server contains a PHP application that is affected by
multiple vulnerabilities.

Description

According to its self-reported version number, the Joomla!
installation running on the remote web server is prior to 3.8.12. It
is, therefore, affected by malicious file upload and stored cross-site
scripting vulnerabilities. Additionally, versions 3.7.0 through 3.8.11
are affected by an access control list violation vulnerability.

Note that Nessus has not attempted to exploit these issues but has
instead relied only on the application's self-reported version number.

Solution

Upgrade to Joomla! version 3.8.12 or later.

See Also

http://www.nessus.org/u?b0792312

Plugin Details

Severity: High

ID: 112160

File Name: joomla_3812.nasl

Version: 1.5

Type: remote

Family: CGI abuses

Published: 2018/08/28

Modified: 2018/12/21

Dependencies: 21142

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-15882

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:joomla:joomla\!

Patch Publication Date: 2018/08/28

Vulnerability Publication Date: 2018/07/10

Reference Information

CVE: CVE-2018-15880, CVE-2018-15881, CVE-2018-15882

BID: 105161, 105164, 105166