Symantec Encryption Management Server < 3.4.2 MP1 Denial of Service Vulnerability (SYMSA1458)

Medium Nessus Plugin ID 112155

Synopsis

A security policy management application running on the remote host is affected by a denial of service vulnerability.

Description

The version of Symantec Encryption Management Server running on the remote host is prior to version 3.4.2 MP1. It is, therefore, affected by an unspecified denial of service vulnerability.

Solution

Upgrade to Symantec Encryption Management Server version 3.4.2 MP1 or later.

See Also

https://support.symantec.com/en_US/article.SYMSA1458.html

Plugin Details

Severity: Medium

ID: 112155

File Name: symantec_encryption_server_SYMSA1458.nasl

Version: 1.1

Type: remote

Family: Misc.

Published: 2018/08/28

Modified: 2018/08/28

Dependencies: 72512

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-5243

CVSSv2

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

CVSSv3

Base Score: 5.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Vulnerability Information

CPE: cpe:/a:symantec:encryption_management_server

Required KB Items: LDAP/symantec_encryption_server/detected

Patch Publication Date: 2018/08/13

Vulnerability Publication Date: 2018/08/13

Reference Information

CVE: CVE-2018-5243

BID: 105062

IAVB: 2018-B-0113