Microsoft Edge Browser Unsupported Version Detection

High Nessus Plugin ID 112152

Synopsis

The version of Microsoft Edge web browser installed on the remote host is no longer supported.

Description

According to its self-reported version number, the installation of Microsoft Edge web browser on the remote host is no longer supported.

Lack of support implies that no new security patches for the product will be released by the vendor. As a result, it is likely to contain security vulnerabilities.

Solution

Upgrade to a version of Microsoft Edge web browser that is currently supported.

See Also

https://www.microsoft.com/en-us/windows/microsoft-edge

Plugin Details

Severity: High

ID: 112152

File Name: microsoft_edge_web_browser_win_unsupported.nasl

Version: 1.3

Type: local

Agent: windows

Family: Windows

Published: 2018/08/28

Modified: 2018/09/17

Dependencies: 112153

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-8301

CVSSv2

Base Score: 7.6

Vector: CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C

CVSSv3

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:microsoft:edge

Required KB Items: SMB/MicrosoftEdge/Version