Adobe Photoshop CC 18.x < 18.1.6 / 19.x < 19.1.6 Multiple Vulnerabilities (APSB18-28)

High Nessus Plugin ID 112061

Synopsis

The remote host has an application installed that is affected by two
remote code execution vulnerabilities.

Description

The version of Adobe Photoshop CC installed on the remote Windows host
is 18.x prior to 18.1.6 (2017.1.6) or 19.x prior to 19.1.6 (2018.1.6).
It is, therefore, affected by two unspecified remote code execution
vulnerabilities.

Solution

Upgrade to Adobe Photoshop CC 18.1.6 (2017.1.6), 19.1.6 (2018.1.6)
or later.

See Also

https://helpx.adobe.com/security/products/photoshop/apsb18-28.html

Plugin Details

Severity: High

ID: 112061

File Name: adobe_photoshop_apsb18-28.nasl

Version: 1.5

Type: local

Agent: windows

Family: Windows

Published: 2018/08/22

Modified: 2018/12/13

Dependencies: 51188

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-12810

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:adobe:photoshop_cc

Patch Publication Date: 2018/08/22

Vulnerability Publication Date: 2018/08/22

Reference Information

CVE: CVE-2018-12810, CVE-2018-12811

BID: 105123