Foxit Reader < 8.3.7 Multiple Vulnerabilities

High Nessus Plugin ID 112059


A PDF viewer installed on the remote Windows host is affected by multiple vulnerabilities.


The version of Foxit Reader installed on the remote Windows host is prior to 8.3.7. It is, therefore, affected by multiple vulnerabilities.


Upgrade to Foxit Reader version 8.3.7 or later.

See Also

Plugin Details

Severity: High

ID: 112059

File Name: foxit_reader_8_3_7.nasl

Version: 1.3

Type: local

Agent: windows

Family: Windows

Published: 2018/08/22

Updated: 2019/01/30

Dependencies: 32395

Risk Information

Risk Factor: High

CVSS Score Source: manual

CVSS Score Rationale: Score based on analysis of the vendor advisory.

CVSS v2.0

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:foxitsoftware:foxit_reader

Patch Publication Date: 2018/08/17

Vulnerability Publication Date: 2018/08/16

Reference Information

CVE: CVE-2018-3924, CVE-2018-3939