Debian DLA-1474-1 : openssh security update

Medium Nessus Plugin ID 112050

Synopsis

The remote Debian host is missing a security update.

Description

It was discovered that there was a user enumeration vulnerability in OpenSSH. A remote attacker couldtest whether a certain user exists on a target server.

For Debian 8 'Jessie', this issue has been fixed in openssh version 1:6.7p1-5+deb8u5.

We recommend that you upgrade your openssh packages.

NOTE: Tenable Network Security has extracted the preceding description block directly from the DLA security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Upgrade the affected packages.

See Also

https://lists.debian.org/debian-lts-announce/2018/08/msg00022.html

https://packages.debian.org/source/jessie/openssh

Plugin Details

Severity: Medium

ID: 112050

File Name: debian_DLA-1474.nasl

Version: 1.3

Type: local

Agent: unix

Published: 2018/08/22

Modified: 2018/11/01

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS v3.0

Base Score: 5.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:openssh-client, p-cpe:/a:debian:debian_linux:openssh-client-udeb, p-cpe:/a:debian:debian_linux:openssh-server, p-cpe:/a:debian:debian_linux:openssh-server-udeb, p-cpe:/a:debian:debian_linux:openssh-sftp-server, p-cpe:/a:debian:debian_linux:ssh, p-cpe:/a:debian:debian_linux:ssh-askpass-gnome, p-cpe:/a:debian:debian_linux:ssh-krb5, cpe:/o:debian:debian_linux:8.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/08/21

Exploitable With

CANVAS (CANVAS)

Reference Information

CVE: CVE-2018-15473