Debian DSA-4277-1 : mutt - security update

critical Nessus Plugin ID 111986
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote Debian host is missing a security-related update.

Description

Several vulnerabilities were discovered in Mutt, a text-based mailreader supporting MIME, GPG, PGP and threading, potentially leading to code execution, denial of service or information disclosure when connecting to a malicious mail/NNTP server.

Solution

Upgrade the mutt packages.

For the stable distribution (stretch), these problems have been fixed in version 1.7.2-1+deb9u1.

See Also

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=904051

https://security-tracker.debian.org/tracker/source-package/mutt

https://packages.debian.org/source/stretch/mutt

https://www.debian.org/security/2018/dsa-4277

Plugin Details

Severity: Critical

ID: 111986

File Name: debian_DSA-4277.nasl

Version: 1.4

Type: local

Agent: unix

Published: 8/20/2018

Updated: 11/13/2018

Dependencies: ssh_get_info.nasl

Risk Information

VPR

Risk Factor: Medium

Score: 5.9

CVSS v2

Risk Factor: High

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3

Risk Factor: Critical

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:mutt, cpe:/o:debian:debian_linux:9.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Patch Publication Date: 8/17/2018

Reference Information

CVE: CVE-2018-14349, CVE-2018-14350, CVE-2018-14351, CVE-2018-14352, CVE-2018-14353, CVE-2018-14354, CVE-2018-14355, CVE-2018-14356, CVE-2018-14357, CVE-2018-14358, CVE-2018-14359, CVE-2018-14360, CVE-2018-14361, CVE-2018-14362, CVE-2018-14363

DSA: 4277