Adobe Reader <= 2015.006.30434 / 2017.011.30096 / 2018.011.20055 Multiple Vulnerabilities (APSB18-29)

High Nessus Plugin ID 111794


The version of Adobe Reader installed on the remote Windows host is affected by multiple vulnerabilities.


The version of Adobe Reader installed on the remote Windows host is a version prior or equal to 2015.006.30434, 2017.011.30096, or 2018.011.20055. It is, therefore, affected by multiple vulnerabilities.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to Adobe Reader 2015.006.30448 / 2017.011.30099 / 2018.011.20058 or later.

See Also

Plugin Details

Severity: High

ID: 111794

File Name: adobe_reader_apsb18-29.nasl

Version: 1.7

Type: local

Agent: windows

Family: Windows

Published: 2018/08/16

Updated: 2019/11/04

Dependencies: 20836

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-12808

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 9.8

Temporal Score: 8.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: SMB/Registry/Enumerated, installed_sw/Adobe Reader

Exploit Ease: No known exploits are available

Patch Publication Date: 2018/08/14

Vulnerability Publication Date: 2018/08/14

Reference Information

CVE: CVE-2018-12799, CVE-2018-12808

BID: 105069