Adobe Reader <= 15.006.30434 / 17.011.30096 / 18.011.20055 Multiple Vulnerabilities (APSB18-29) (macOS)

High Nessus Plugin ID 111792

Synopsis

The version of Adobe Reader installed on the remote host is affected by multiple vulnerabilities.

Description

The version of Adobe Reader installed on the remote macOS or Mac OS X host is a version prior or equal to 15.006.30434, 17.011.30096, or 18.011.20055. It is, therefore, affected by multiple vulnerabilities.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Adobe Reader 15.006.30448 / 17.011.30099 / 18.011.20058 or later.

See Also

https://helpx.adobe.com/security/products/acrobat/apsb18-29.html

Plugin Details

Severity: High

ID: 111792

File Name: macosx_adobe_reader_apsb18-29.nasl

Version: 1.4

Type: local

Agent: macosx

Published: 2018/08/16

Updated: 2018/12/07

Dependencies: 55420

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-12808

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: Host/local_checks_enabled, Host/MacOSX/Version, installed_sw/Adobe Reader

Patch Publication Date: 2018/08/14

Vulnerability Publication Date: 2018/08/14

Reference Information

CVE: CVE-2018-12799, CVE-2018-12808

BID: 105069