Dell iDRAC Products Multiple Vulnerabilities (June 2018)

High Nessus Plugin ID 111604

Synopsis

The remote host is affected by multiple vulnerabilities.

Description

The remote host is running iDRAC6 with a firmware version prior to 2.91, iDRAC7 or iDRAC8 with a firmware version prior to 2.60.60.60, or iDRAC9 with a firmware version prior to 3.21.21.21 and is therefore affected by multiple vulnerabilities.

Solution

Update the remote host to iDRAC 6 firmware 2.91, iDRAC7/iDRAC8 firmware 2.60.60.60, or iDRAC9 firmware 3.21.21.21 or higher.

See Also

http://www.nessus.org/u?6055fe8d

Plugin Details

Severity: High

ID: 111604

File Name: drac_2018_06_26.nasl

Version: 1.1

Type: remote

Family: CGI abuses

Published: 2018/08/09

Modified: 2018/08/09

Dependencies: 51185

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-1244

CVSSv2

Base Score: 9

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

CVSSv3

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/h:dell:remote_access_card, cpe:/h:dell:idrac6, cpe:/h:dell:idrac7, cpe:/h:dell:idrac8, cpe:/h:dell:idrac9

Required KB Items: installed_sw/iDRAC

Patch Publication Date: 2018/06/26

Vulnerability Publication Date: 2018/06/26

Reference Information

CVE: CVE-2018-1249, CVE-2018-1244, CVE-2018-1212, CVE-2018-1243

BID: 104965, 104964

IAVA: 2018-A-0244