MySQL Enterprise Monitor 3.3.x < 3.3.9.3339 / 3.4.x < 3.4.7.4296 / 4.0.x < 4.0.4.5233 Multiple Vulnerabilities (April 2018 CPU)

Medium Nessus Plugin ID 111600

Synopsis

A web application running on the remote host is affected by multiple vulnerabilities.

Description

According to its self-reported version, the MySQL Enterprise Monitor application running on the remote host is 3.3.x prior to 3.3.9.3339 or 3.4.x prior to 3.4.7.4296 or 4.0.x prior to 4.0.4.5233. It is, therefore, affected by multiple vulnerabilities as noted in the April 2018 Critical Patch Update advisory. Please consult the CVRF details for the applicable CVEs for additional information.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to MySQL Enterprise Monitor version 3.3.9.3339 / 3.4.7.4296 / 4.0.4.5233 or later as referenced in the Oracle security advisory.

See Also

http://www.nessus.org/u?76507bf8

Plugin Details

Severity: Medium

ID: 111600

File Name: mysql_enterprise_monitor_4_0_4_5233.nasl

Version: 1.2

Type: remote

Family: CGI abuses

Published: 2018/08/09

Modified: 2018/08/22

Dependencies: 46815

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2017-3737

CVSS v2.0

Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N

CVSS v3.0

Base Score: 5.9

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N

Vulnerability Information

CPE: cpe:/a:oracle:mysql_enterprise_monitor

Required KB Items: installed_sw/MySQL Enterprise Monitor, Settings/ParanoidReport

Patch Publication Date: 2018/04/23

Vulnerability Publication Date: 2018/04/23

Reference Information

CVE: CVE-2017-3737, CVE-2016-9878

BID: 102103, 95072