Drupal 8.x < 8.5.6 Symfony Risky HTTP Header Restriction Bypass Vulnerability (SA-CORE-2018-005)

Medium Nessus Plugin ID 111599


A PHP application running on the remote web server is affected by a restriction bypass vulnerability.


According to its self-reported version, the instance of Drupal running on the remote web server is 8.x prior to 8.5.6. It is, therefore, affected by a restriction bypass vulnerability in the embedded Symfony library.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to Drupal version 8.5.6 or later.

See Also




Plugin Details

Severity: Medium

ID: 111599

File Name: drupal_8_5_6.nasl

Version: 1.3

Type: remote

Family: CGI abuses

Published: 2018/08/09

Updated: 2019/02/26

Dependencies: 18638

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-14773

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N

CVSS v3.0

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N

Vulnerability Information

CPE: cpe:/a:drupal:drupal

Patch Publication Date: 2018/08/01

Vulnerability Publication Date: 2018/08/01

Reference Information

CVE: CVE-2018-14773