MySQL Enterprise Monitor 3.4.x < 3.4.8 / 4.0.x < 4.0.5 / 8.0.x < 8.0.1 Multiple Vulnerabilities (July 2018 CPU)

High Nessus Plugin ID 111593

Synopsis

A web application running on the remote host is affected by multiple vulnerabilities.

Description

According to its self-reported version, the MySQL Enterprise Monitor application running on the remote host is 3.4.x prior to 3.4.8, or 4.0.x prior to 4.0.5, or 8.0.x prior to 8.0.1. It is, therefore, affected by multiple vulnerabilities as noted in the July 2018 Critical Patch Update advisory. Please consult the CVRF details for the applicable CVEs for additional information.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to MySQL Enterprise Monitor version 3.4.8 / 4.0.5 / 8.0.1 or later as referenced in the Oracle security advisory.

See Also

http://www.nessus.org/u?51f36723

Plugin Details

Severity: High

ID: 111593

File Name: mysql_enterprise_monitor_3_4_8.nasl

Version: 1.2

Type: remote

Family: CGI abuses

Published: 2018/08/08

Modified: 2018/09/17

Dependencies: 46815

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2017-5645

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:oracle:mysql_enterprise_monitor

Required KB Items: installed_sw/MySQL Enterprise Monitor, Settings/ParanoidReport

Patch Publication Date: 2018/07/17

Vulnerability Publication Date: 2018/07/17

Reference Information

CVE: CVE-2017-5645, CVE-2018-0739

BID: 97702, 103518

IAVA: 2018-A-0229