EMC NetWorker Server 9.x < 9.1.1.9 / 9.2.x < 9.2.1.4 / 18.1.0.1

Medium Nessus Plugin ID 111528

Synopsis

The remote Windows host has an application installed that is affected by a Clear-Text authentication over network vulnerability.

Description

The version of EMC NetWorker Server installed on the remote Windows host is 9.x prior to 9.1.1.9 or 9.2.x prior to 9.2.1.4 or 18.1.0.1. It is, therefore, affected by a Clear-Text authentication over network vulnerability. An unauthenticated attacker in the same network could potentially exploit this vulnerability to access the component with the credentials of an authenticated user.

Solution

Upgrade to EMC NetWorker 9.1.1.9 / 9.2.1.4 / 18.1.0.2 or later.

See Also

https://seclists.org/fulldisclosure/2018/Jul/92

Plugin Details

Severity: Medium

ID: 111528

File Name: emc_networker_DSA-2018-120.nasl

Version: 1.2

Type: local

Agent: windows

Family: Windows

Published: 2018/08/03

Modified: 2018/11/15

Dependencies: 62945

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-11050

CVSS v2.0

Base Score: 5.8

Vector: CVSS2#AV:A/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 6.3

Vector: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Vulnerability Information

CPE: cpe:/a:emc:networker

Required KB Items: installed_sw/EMC NetWorker

Patch Publication Date: 2018/07/25

Vulnerability Publication Date: 2018/07/25

Reference Information

CVE: CVE-2018-11050

IAVA: 2018-A-0243