OnSSI Ocularis Recorder 5.5 < Patch 10 / 5.4 < Patch 19 / 5.3 < Patch 19 Denial of Service (DoS) Vulnerability

Medium Nessus Plugin ID 111384

Synopsis

The remote host has an application installed that is affected by a denial of service vulnerability.

Description

The version of OnSSI Ocularis Recorder installed on the remote Windows host is 5.5 prior to Patch 10, 5.4 prior to Patch 19, or 5.3 prior to Patch 19. It is, therefore, affected by a denial of service vulnerability.

Solution

Upgrade to OnSSI Ocularis 5.5 Patch 10, 5.4 Patch 19, or 5.3 Patch 19 or later.

See Also

http://www.nessus.org/u?fd1a0d6f

http://www.nessus.org/u?d3f3a3ff

Plugin Details

Severity: Medium

ID: 111384

File Name: onssi_ocularis_recorder_5_5_patch_10.nasl

Version: 1.1

Type: local

Agent: windows

Family: Windows

Published: 2018/07/27

Modified: 2018/07/27

Dependencies: 111385

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-3852

CVSS v2.0

Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

CVSS v3.0

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: cpe:/a:onssi:ocularis

Required KB Items: installed_sw/Ocularis Recorder, SMB/Registry/Enumerated

Patch Publication Date: 2018/06/05

Vulnerability Publication Date: 2018/06/05

Reference Information

CVE: CVE-2018-3852

IAVB: 2018-B-0090