Foxit Reader < 9.2 Multiple Vulnerabilities

High Nessus Plugin ID 111377


A PDF viewer installed on the remote Windows host is affected by
multiple vulnerabilities.


The version of Foxit Reader installed on the remote Windows host is
prior to 9.2. It is, therefore, affected by multiple vulnerabilities.


Upgrade to Foxit Reader version 9.2 or later.

See Also

Plugin Details

Severity: High

ID: 111377

File Name: foxit_reader_9_2.nasl

Version: 1.4

Type: local

Agent: windows

Family: Windows

Published: 2018/07/27

Modified: 2019/01/30

Dependencies: 32395

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-3924

CVSS v2.0

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

CVSS v3.0

Base Score: 7.8

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:foxitsoftware:foxit_reader

Patch Publication Date: 2018/07/19

Vulnerability Publication Date: 2018/07/19

Reference Information

CVE: CVE-2018-3924, CVE-2018-3939, CVE-2018-14442