Oracle JDeveloper Information Disclosure Vulnerability (July 2018 CPU)

Medium Nessus Plugin ID 111332

Synopsis

A software development application installed on the remote host is affected by an information disclosure vulnerability within the Bouncy Castle Java package

Description

The version of Oracle JDeveloper installed on the remote host is missing a security patch. Please see the vendor advisory for additional information.

Solution

Apply the appropriate patch according to the January 2018 Oracle Critical Patch Update advisory.

See Also

http://www.nessus.org/u?475e73e1

http://www.nessus.org/u?19cc26a6

Plugin Details

Severity: Medium

ID: 111332

File Name: oracle_jdeveloper_cpu_jul_2018.nasl

Version: 1.3

Type: local

Family: Misc.

Published: 2018/07/25

Modified: 2018/08/02

Dependencies: 78910

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2015-7940

CVSSv2

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSSv3

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Vulnerability Information

CPE: cpe:/a:oracle:fusion_middleware, cpe:/a:oracle:jdeveloper

Required KB Items: installed_sw/Oracle JDeveloper

Patch Publication Date: 2018/07/17

Vulnerability Publication Date: 2015/09/11

Reference Information

CVE: CVE-2015-7940

BID: 79091