Debian DLA-1442-2 : mailman regression update

High Nessus Plugin ID 111314

Synopsis

The remote Debian host is missing a security update.

Description

The security update of mailman announced as DLA-1442-1 introduced a regression due to an incomplete fix for CVE-2018-13796 that broke the admin and listinfo overview pages.

For Debian 8 'Jessie', this problem has been fixed in version 1:2.1.18-2+deb8u4.

We recommend that you upgrade your mailman packages.

NOTE: Tenable Network Security has extracted the preceding description block directly from the DLA security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Upgrade the affected mailman package.

See Also

https://lists.debian.org/debian-lts-announce/2018/07/msg00039.html

https://packages.debian.org/source/jessie/mailman

Plugin Details

Severity: High

ID: 111314

File Name: debian_DLA-1442.nasl

Version: 1.2

Type: local

Agent: unix

Published: 2018/07/25

Modified: 2018/07/27

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:mailman, cpe:/o:debian:debian_linux:8.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Patch Publication Date: 2018/07/27