WordPress 4.9.x < 4.9.7 Arbitrary File Deletion Vulnerability

Medium Nessus Plugin ID 111229


A PHP application running on the remote web server is affected by an arbitrary file deletion vulnerability.


According to its self-reported version number, the WordPress application running on the remote web server is prior to 4.9.7. It is, therefore, affected by an arbitrary file deletion vulnerability that can lead to remote code execution.


Upgrade to WordPress version 4.9.7 or later.

See Also




Plugin Details

Severity: Medium

ID: 111229

File Name: wordpress_4_9_7.nasl

Version: 1.3

Type: remote

Family: CGI abuses

Published: 2018/07/24

Updated: 2018/12/12

Dependencies: 18297

Risk Information

Risk Factor: Medium

CVSS Score Source: manual

CVSS Score Rationale: Score based on analysis of the vendor advisory.

CVSS v2.0

Base Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:P/A:P

CVSS v3.0

Base Score: 6.4

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:L/A:L

Vulnerability Information

CPE: cpe:/a:wordpress:wordpress

Patch Publication Date: 2018/07/05

Vulnerability Publication Date: 2018/07/05