Debian DLA-1436-1 : gosa security update

High Nessus Plugin ID 111221

Synopsis

The remote Debian host is missing a security update.

Description

Fabian Henneke discovered a cross-site scripting vulnerability in the password change form of GOsa, a web-based LDAP administration program.

For Debian 8 'Jessie', this problem has been fixed in version 2.7.4+reloaded2-1+deb8u3.

We recommend that you upgrade your gosa packages.

NOTE: Tenable Network Security has extracted the preceding description block directly from the DLA security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Upgrade the affected packages.

See Also

https://lists.debian.org/debian-lts-announce/2018/07/msg00028.html

https://packages.debian.org/source/jessie/gosa

Plugin Details

Severity: High

ID: 111221

File Name: debian_DLA-1436.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2018/07/23

Modified: 2018/07/23

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:gosa, p-cpe:/a:debian:debian_linux:gosa-desktop, p-cpe:/a:debian:debian_linux:gosa-dev, p-cpe:/a:debian:debian_linux:gosa-help-de, p-cpe:/a:debian:debian_linux:gosa-help-en, p-cpe:/a:debian:debian_linux:gosa-help-fr, p-cpe:/a:debian:debian_linux:gosa-help-nl, p-cpe:/a:debian:debian_linux:gosa-plugin-connectivity, p-cpe:/a:debian:debian_linux:gosa-plugin-dhcp, p-cpe:/a:debian:debian_linux:gosa-plugin-dhcp-schema, p-cpe:/a:debian:debian_linux:gosa-plugin-dns, p-cpe:/a:debian:debian_linux:gosa-plugin-dns-schema, p-cpe:/a:debian:debian_linux:gosa-plugin-fai, p-cpe:/a:debian:debian_linux:gosa-plugin-fai-schema, p-cpe:/a:debian:debian_linux:gosa-plugin-gofax, p-cpe:/a:debian:debian_linux:gosa-plugin-gofon, p-cpe:/a:debian:debian_linux:gosa-plugin-goto, p-cpe:/a:debian:debian_linux:gosa-plugin-kolab, p-cpe:/a:debian:debian_linux:gosa-plugin-kolab-schema, p-cpe:/a:debian:debian_linux:gosa-plugin-ldapmanager, p-cpe:/a:debian:debian_linux:gosa-plugin-mail, p-cpe:/a:debian:debian_linux:gosa-plugin-mit-krb5, p-cpe:/a:debian:debian_linux:gosa-plugin-mit-krb5-schema, p-cpe:/a:debian:debian_linux:gosa-plugin-nagios, p-cpe:/a:debian:debian_linux:gosa-plugin-nagios-schema, p-cpe:/a:debian:debian_linux:gosa-plugin-netatalk, p-cpe:/a:debian:debian_linux:gosa-plugin-opengroupware, p-cpe:/a:debian:debian_linux:gosa-plugin-openxchange, p-cpe:/a:debian:debian_linux:gosa-plugin-openxchange-schema, p-cpe:/a:debian:debian_linux:gosa-plugin-opsi, p-cpe:/a:debian:debian_linux:gosa-plugin-phpgw, p-cpe:/a:debian:debian_linux:gosa-plugin-phpgw-schema, p-cpe:/a:debian:debian_linux:gosa-plugin-phpscheduleit, p-cpe:/a:debian:debian_linux:gosa-plugin-phpscheduleit-schema, p-cpe:/a:debian:debian_linux:gosa-plugin-pptp, p-cpe:/a:debian:debian_linux:gosa-plugin-pptp-schema, p-cpe:/a:debian:debian_linux:gosa-plugin-pureftpd, p-cpe:/a:debian:debian_linux:gosa-plugin-pureftpd-schema, p-cpe:/a:debian:debian_linux:gosa-plugin-rolemanagement, p-cpe:/a:debian:debian_linux:gosa-plugin-rsyslog, p-cpe:/a:debian:debian_linux:gosa-plugin-samba, p-cpe:/a:debian:debian_linux:gosa-plugin-scalix, p-cpe:/a:debian:debian_linux:gosa-plugin-squid, p-cpe:/a:debian:debian_linux:gosa-plugin-ssh, p-cpe:/a:debian:debian_linux:gosa-plugin-ssh-schema, p-cpe:/a:debian:debian_linux:gosa-plugin-sudo, p-cpe:/a:debian:debian_linux:gosa-plugin-sudo-schema, p-cpe:/a:debian:debian_linux:gosa-plugin-systems, p-cpe:/a:debian:debian_linux:gosa-plugin-uw-imap, p-cpe:/a:debian:debian_linux:gosa-plugin-webdav, p-cpe:/a:debian:debian_linux:gosa-schema, cpe:/o:debian:debian_linux:8.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Patch Publication Date: 2018/07/20

Reference Information

CVE: CVE-2018-1000528