Juniper Junos Privilege Escalation (JSA10857)

Medium Nessus Plugin ID 111204

Synopsis

The remote device is missing a vendor-supplied security patch.

Description

According to its self-reported version number, the remote Junos device is affected by a privilege escalation vulnerability.

Solution

Apply the relevant Junos software release referenced in Juniper advisory JSA10857.

See Also

http://www.nessus.org/u?075586cf

Plugin Details

Severity: Medium

ID: 111204

File Name: juniper_jsa10857.nasl

Version: 1.1

Type: combined

Published: 2018/07/20

Modified: 2018/07/20

Dependencies: 55932

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-0024

CVSSv2

Base Score: 6.8

Vector: CVSS2#AV:L/AC:L/Au:S/C:C/I:C/A:C

CVSSv3

Base Score: 7.8

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/o:juniper:junos

Required KB Items: Host/Juniper/JUNOS/Version, Host/Juniper/model

Patch Publication Date: 2018/07/11

Vulnerability Publication Date: 2018/07/11

Reference Information

CVE: CVE-2018-0024

BID: 104718

JSA: JSA10857

IAVA: 2018-A-0234