Apache Tomcat 8.0.0 < 8.0.53 Security Constraint Weakness

High Nessus Plugin ID 111067

Synopsis

The remote Apache Tomcat server is affected by multiple vulnerabilities.

Description

The version of Apache Tomcat installed on the remote host is 8.0.x prior to 8.0.53. It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to Apache Tomcat version 8.0.53 or later.

See Also

http://www.nessus.org/u?cea2044a

http://www.nessus.org/u?d5ab19d6

Plugin Details

Severity: High

ID: 111067

File Name: tomcat_8_0_53.nasl

Version: 1.5

Type: remote

Family: Web Servers

Published: 2018/07/13

Modified: 2018/10/11

Dependencies: 39446

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-8014

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:apache:tomcat

Required KB Items: installed_sw/Apache Tomcat, Settings/ParanoidReport

Patch Publication Date: 2018/02/13

Vulnerability Publication Date: 2018/02/12

Reference Information

CVE: CVE-2018-8014, CVE-2018-8034

BID: 104203