Apache Tomcat 7.0.41 < 7.0.90 Multiple Vulnerabilities

High Nessus Plugin ID 111066

Synopsis

The remote Apache Tomcat server is affected by multiple vulnerabilities.

Description

The version of Apache Tomcat installed on the remote host is at least 7.0.41 and prior to 7.0.90. It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to Apache Tomcat version 7.0.90 or later.

See Also

http://www.nessus.org/u?8757ab94

http://www.nessus.org/u?45836195

http://www.nessus.org/u?d5ab19d6

Plugin Details

Severity: High

ID: 111066

File Name: tomcat_7_0_89.nasl

Version: 1.3

Type: remote

Family: Web Servers

Published: 2018/07/24

Modified: 2018/09/17

Dependencies: 39446

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-8014

CVSSv2

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSSv3

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:apache:tomcat

Required KB Items: installed_sw/Apache Tomcat, Settings/ParanoidReport

Patch Publication Date: 2018/07/07

Vulnerability Publication Date: 2018/02/12

Reference Information

CVE: CVE-2018-8014, CVE-2018-8034

BID: 104203

IAVB: 2018-B-0095