Palo Alto Networks PAN-OS 6.x.x < 6.1.21 / 7.1.x < 7.1.18 / 8.0.x < 8.0.11-h1 Multiple Vulnerabilities

Medium Nessus Plugin ID 111065

Synopsis

The remote PAN-OS host is affected by multiple vulnerabilities.

Description

The version of Palo Alto Networks PAN-OS running on the remote host is 6.x.x prior to 6.1.21 or 7.1.x prior to 7.1.15 or 8.0.x prior to 8.0.11-h3 It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to Palo Alto Networks PAN-OS version 6.1.21 / 7.1.18 / 8.0.11-h1 or later.

See Also

http://www.nessus.org/u?8af038a9

http://www.nessus.org/u?67e06e9b

http://www.nessus.org/u?bc5becfb

http://www.nessus.org/u?0d4c630d

Plugin Details

Severity: Medium

ID: 111065

File Name: palo_alto_pan-os_8_0_11.nasl

Version: 1.4

Type: combined

Published: 2018/07/13

Updated: 2018/12/13

Dependencies: 72816

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-9242

CVSS v2.0

Base Score: 6.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:C/A:C

CVSS v3.0

Base Score: 5.5

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Patch Publication Date: 2018/06/26

Vulnerability Publication Date: 2018/06/26

Reference Information

CVE: CVE-2018-7636, CVE-2018-9242, CVE-2018-9334, CVE-2018-9335