OracleVM 3.3 / 3.4 : gnupg2 (OVMSA-2018-0239)

Medium Nessus Plugin ID 111049

Synopsis

The remote OracleVM host is missing a security update.

Description

The remote OracleVM system is missing necessary patches to address critical security updates :

- fix CVE-2018-12020 - missing sanitization of original filename

Solution

Update the affected gnupg2 package.

See Also

https://oss.oracle.com/pipermail/oraclevm-errata/2018-July/000876.html

https://oss.oracle.com/pipermail/oraclevm-errata/2018-July/000875.html

Plugin Details

Severity: Medium

ID: 111049

File Name: oraclevm_OVMSA-2018-0239.nasl

Version: 1.4

Type: local

Published: 2018/07/13

Modified: 2018/09/05

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSS v3.0

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

Vulnerability Information

CPE: p-cpe:/a:oracle:vm:gnupg2, cpe:/o:oracle:vm_server:3.3, cpe:/o:oracle:vm_server:3.4

Required KB Items: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2018/07/12

Reference Information

CVE: CVE-2012-6085, CVE-2013-4351, CVE-2013-4402, CVE-2018-12020

BID: 57102, 62857, 62921