Fedora 27 : visualboyadvance-m (2018-e92359c3b8)

High Nessus Plugin ID 111017

Synopsis

The remote Fedora host is missing a security update.

Description

Updating to new version (2.1.0). This update contains important security fixes and it is advised to update to avoid vulnerability.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website.
Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected visualboyadvance-m package.

See Also

https://bodhi.fedoraproject.org/updates/FEDORA-2018-e92359c3b8

Plugin Details

Severity: High

ID: 111017

File Name: fedora_2018-e92359c3b8.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2018/07/12

Modified: 2018/07/12

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:visualboyadvance-m, cpe:/o:fedoraproject:fedora:27

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2018/07/11

Reference Information