Security Updates for Microsoft Office Viewer Products / Office Compatibility Products (July 2018)

High Nessus Plugin ID 111008

Synopsis

The Microsoft Office Products are affected by multiple vulnerabilities.

Description

The Microsoft Office Products are missing security updates.
It is, therefore, affected by multiple vulnerabilities :

- A remote code execution vulnerability exists in Microsoft Office software when the software fails to properly handle objects in memory. An attacker who successfully exploited the vulnerability could run arbitrary code in the context of the current user.
If the current user is logged on with administrative user rights, an attacker could take control of the affected system. An attacker could then install programs; view, change, or delete data; or create new accounts with full user rights. (CVE-2018-8281)

Solution

Microsoft has released the following security updates to address this issue:
-KB4011202
-KB4032214

See Also

http://www.nessus.org/u?eba65869

http://www.nessus.org/u?52dcdd5a

Plugin Details

Severity: High

ID: 111008

File Name: smb_nt_ms18_jul_office_viewers_compat.nasl

Version: 1.2

Type: local

Agent: windows

Published: 2018/07/12

Modified: 2018/07/13

Dependencies: 57033, 27524, 13855, 93232

Risk Information

Risk Factor: High

CVSS Score Source: manual

CVSS Score Rationale: Generated from microsoft security updates api.

CVSSv2

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

CVSSv3

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:microsoft:word_viewer, cpe:/a:microsoft:excel_viewer, cpe:/a:microsoft:powerpoint_viewer, cpe:/a:microsoft:office_compatibility_pack

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Patch Publication Date: 2018/07/10

Vulnerability Publication Date: 2018/07/10

Reference Information

CVE: CVE-2018-8281

MSKB: 4011202, 4032214

MSFT: MS18-4011202, MS18-4032214

IAVA: 2018-A-0220