Fedora 27 : php-symfony3 (2018-c8ddc44bbb)

High Nessus Plugin ID 110952

Synopsis

The remote Fedora host is missing a security update.

Description

## 3.3.17 (2018-05-25)

- security #cve-2018-11407 [Ldap] cast to string when checking empty passwords

- security #cve-2018-11408 [SecurityBundle] Fail if security.http_utils cannot be configured

- security #cve-2018-11406 clear CSRF tokens when the user is logged out

- security #cve-2018-11385 migrating session for UsernamePasswordJsonAuthenticationListener

- security #cve-2018-11386 [HttpFoundation] Break infinite loop in PdoSessionHandler when MySQL is in loose mode

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website.
Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected php-symfony3 package.

See Also

https://bodhi.fedoraproject.org/updates/FEDORA-2018-c8ddc44bbb

Plugin Details

Severity: High

ID: 110952

File Name: fedora_2018-c8ddc44bbb.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2018/07/09

Modified: 2018/07/09

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:php-symfony3, cpe:/o:fedoraproject:fedora:27

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2018/07/07

Reference Information

CVE: CVE-2017-16652