Citrix NetScaler Multiple Vulnerabilities (CTX232161)

Critical Nessus Plugin ID 110903

Synopsis

The remote device is affected by multiple vulnerabilities.

Description

The remote Citrix NetScaler device is affected by multiple vulnerabilities in the Application Delivery Controller (ADC) and the Gateway Management Interface. Please refer to advisory CTX232161 for more information.

Solution

Upgrade to Citrix NetScaler ADC and Gateway version 10.5 build 67.10 / 11.0 build 71.18 / 11.1 build 56.15 / 12.0 build 57.19 or later.

See Also

https://support.citrix.com/article/CTX232161

Plugin Details

Severity: Critical

ID: 110903

File Name: citrix_netscaler_CTX232161.nasl

Version: 1.1

Type: combined

Family: CGI abuses

Published: 2018/07/05

Modified: 2018/07/05

Dependencies: 73204

Risk Information

Risk Factor: Critical

CVSS Score Source: CVE-2018-6809

CVSSv2

Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSSv3

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/o:citrix:netscaler_application_delivery_controller_firmware, cpe:/o:citrix:netscaler_access_gateway_firmware

Required KB Items: Host/NetScaler/Detected

Patch Publication Date: 2018/03/01

Vulnerability Publication Date: 2018/03/01

Reference Information

CVE: CVE-2018-6186, CVE-2018-6808, CVE-2018-6809, CVE-2018-6810, CVE-2018-6811

BID: 102915