Symantec Endpoint Protection Client 12.1.x < 12.1 RU6 MP10 / 14.0.x < 14.0 RU1 MP1 Multiple Vulnerabilities (SYMSA1454)

Medium Nessus Plugin ID 110778

Synopsis

The Symantec Endpoint Protection Client installed on the remote host is affected by multiple vulnerabilities.

Description

The version of Symantec Endpoint Protection (SEP) Client installed on the remote host is 12.1.x prior to 12.1 RU6 MP10 or 14.0.x prior to 14.0 RU1 MP1. It is, therefore, affected by a multiple vulnerabilities as referenced in the advisory.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Symantec Endpoint Protection Client version 12.1 RU6 MP10 / 14.0 RU1 MP1 or later.

See Also

http://www.nessus.org/u?70538a74

http://www.nessus.org/u?bcc5e230

Plugin Details

Severity: Medium

ID: 110778

File Name: symantec_endpoint_prot_client_symsa1454.nasl

Version: 1.1

Type: local

Agent: windows

Family: Windows

Published: 2018/06/28

Modified: 2018/06/28

Dependencies: 21725

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.9

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:C

CVSS v3.0

Base Score: 6.5

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:N/I:N/A:H

Vulnerability Information

CPE: cpe:/a:symantec:endpoint_protection

Required KB Items: Antivirus/SAVCE/version

Patch Publication Date: 2018/06/21

Vulnerability Publication Date: 2018/06/21

Reference Information

CVE: CVE-2018-5236, CVE-2018-5237

BID: 104198, 104199

IAVA: 2018-A-0201