phpMyAdmin 4.8.x < 4.8.2 Vulnerability (PMASA-2018-4)

Medium Nessus Plugin ID 110722


The remote web server hosts a PHP application that is affected by file inclusion and remote code execution vulnerabilities.


According to its self-reported version number, the phpMyAdmin application hosted on the remote web server is 4.8.x prior to 4.8.2. It is, therefore, affected by the file inclusion and remote code execution vulnerabilities

Note that Nessus has not attempted to exploit these issues but has instead relied only on the application's self-reported version number.


Upgrade to phpMyAdmin version 4.8.2 or later.
Alternatively, apply the patch referenced in the vendor advisory.

See Also

Plugin Details

Severity: Medium

ID: 110722

File Name: phpmyadmin_pmasa_2018_4.nasl

Version: 1.5

Type: remote

Family: CGI abuses

Published: 2018/06/27

Modified: 2018/09/17

Dependencies: 17219

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-12613

CVSS v2.0

Base Score: 6

Vector: CVSS2#AV:N/AC:M/Au:S/C:P/I:P/A:P

CVSS v3.0

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Vulnerability Information

CPE: cpe:/a:phpmyadmin:phpmyadmin

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/06/21

Vulnerability Publication Date: 2018/06/21

Exploitable With

Metasploit (phpMyAdmin Authenticated Remote Code Execution)

Elliot (phpMyAdmin 4.8.1 RCE)

Reference Information

CVE: CVE-2018-12613

BID: 104532