RHEL 6 : samba4 (RHSA-2018:1883)

Low Nessus Plugin ID 110604

Synopsis

The remote Red Hat host is missing one or more security updates.

Description

An update for samba4 is now available for Red Hat Enterprise Linux 6.

Red Hat Product Security has rated this update as having a security impact of Low. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link (s) in the References section.

Samba is an open source implementation of the Server Message Block (SMB) or Common Internet File System (CIFS) protocol, which allows PC-compatible machines to share files, printers, and other information.

Security Fix(es) :

* samba: NULL pointer indirection in printer server process (CVE-2018-1050)

For more details about the security issue(s), including the impact, a CVSS score, and other related information, refer to the CVE page(s) listed in the References section.

Red Hat would like to thank the Samba project for reporting this issue.

Additional Changes :

For detailed information on changes in this release, see the Red Hat Enterprise Linux 6.10 Release Notes and Red Hat Enterprise Linux 6.10 Technical Notes linked from the References section.

Solution

Update the affected packages.

See Also

http://www.nessus.org/u?3d2572ef

https://access.redhat.com/errata/RHSA-2018:1883

https://access.redhat.com/security/cve/cve-2018-1050

Plugin Details

Severity: Low

ID: 110604

File Name: redhat-RHSA-2018-1883.nasl

Version: 1.3

Type: local

Agent: unix

Published: 2018/06/19

Modified: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: Low

CVSS v2.0

Base Score: 2.9

Vector: CVSS2#AV:A/AC:M/Au:N/C:N/I:N/A:P

CVSS v3.0

Base Score: 3.1

Vector: CVSS:3.0/AV:A/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L

Vulnerability Information

CPE: p-cpe:/a:redhat:enterprise_linux:samba4, p-cpe:/a:redhat:enterprise_linux:samba4-client, p-cpe:/a:redhat:enterprise_linux:samba4-common, p-cpe:/a:redhat:enterprise_linux:samba4-dc, p-cpe:/a:redhat:enterprise_linux:samba4-dc-libs, p-cpe:/a:redhat:enterprise_linux:samba4-debuginfo, p-cpe:/a:redhat:enterprise_linux:samba4-devel, p-cpe:/a:redhat:enterprise_linux:samba4-libs, p-cpe:/a:redhat:enterprise_linux:samba4-pidl, p-cpe:/a:redhat:enterprise_linux:samba4-python, p-cpe:/a:redhat:enterprise_linux:samba4-test, p-cpe:/a:redhat:enterprise_linux:samba4-winbind, p-cpe:/a:redhat:enterprise_linux:samba4-winbind-clients, p-cpe:/a:redhat:enterprise_linux:samba4-winbind-krb5-locator, cpe:/o:redhat:enterprise_linux:6

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

Patch Publication Date: 2018/06/19

Reference Information

CVE: CVE-2018-1050

RHSA: 2018:1883