Fedora 27 : gnupg2 / libgpg-error (2018-84fdbd021f)

High Nessus Plugin ID 110598

Synopsis

The remote Fedora host is missing one or more security updates.

Description

Important security update to new upstream gnupg version 2.2.8 and libgpg-error 1.31

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website.
Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected gnupg2 and / or libgpg-error packages.

See Also

https://bodhi.fedoraproject.org/updates/FEDORA-2018-84fdbd021f

Plugin Details

Severity: High

ID: 110598

File Name: fedora_2018-84fdbd021f.nasl

Version: 1.2

Type: local

Agent: unix

Published: 2018/06/19

Modified: 2018/06/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:gnupg2, p-cpe:/a:fedoraproject:fedora:libgpg-error, cpe:/o:fedoraproject:fedora:27

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2018/06/18

Reference Information

CVE: CVE-2018-12020

FEDORA: 2018-84fdbd021f

IAVA: 2018-A-0193