LocalWeb2000 2.1.0 Multiple Remote Vulnerabilities

High Nessus Plugin ID 11005


The remote host is vulnerable to several information disclosure flaws.


The remote host is running LocalWeb2000.

Version 2.1.0 of LocalWeb2000 allows an attacker to view protected files on the host's computer.

It may also disclose the NetBIOS name of the remote host when it receives malformed directory requests.


Contact http://www.intranet-server.co.uk for an update.

Plugin Details

Severity: High

ID: 11005

File Name: localweb2k.nasl

Version: $Revision: 1.24 $

Type: remote

Family: Web Servers

Published: 2002/06/05

Modified: 2016/11/23

Dependencies: 10582, 10107, 10386, 17975

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

Exploit Available: true

Exploit Ease: No exploit is required

Vulnerability Publication Date: 2001/01/19

Reference Information

CVE: CVE-2001-0189, CVE-2002-0897

BID: 2268, 4820, 7947

OSVDB: 825, 5055