GLSA-201805-08 : VirtualBox: Multiple vulnerabilities

Medium Nessus Plugin ID 109975

Synopsis

The remote Gentoo host is missing one or more security-related patches.

Description

The remote host is affected by the vulnerability described in GLSA-201805-08 (VirtualBox: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in VirtualBox. Please review the CVE identifiers referenced below for details.
Impact :

An attacker could take control of VirtualBox resulting in the execution of arbitrary code with the privileges of the process, a Denial of Service condition, or other unspecified impacts.
Workaround :

There is no known workaround at this time.

Solution

All VirtualBox users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-emulation/virtualbox-5.1.36' All VirtualBox binary users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-emulation/virtualbox-bin-5.1.36.122089'

See Also

https://security.gentoo.org/glsa/201805-08

Plugin Details

Severity: Medium

ID: 109975

File Name: gentoo_GLSA-201805-08.nasl

Version: 1.3

Type: local

Published: 2018/05/23

Updated: 2018/09/04

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:virtualbox, p-cpe:/a:gentoo:linux:virtualbox-bin, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2018/05/22

Reference Information

CVE: CVE-2018-2830, CVE-2018-2831, CVE-2018-2835, CVE-2018-2836, CVE-2018-2837, CVE-2018-2842, CVE-2018-2843, CVE-2018-2844, CVE-2018-2845, CVE-2018-2860

GLSA: 201805-08