Pulse Policy Secure Multiple Vulnerabilities (SA43730)

High Nessus Plugin ID 109920

Synopsis

The remote device is missing a vendor-supplied security patch or upgrade to version 9.0R1.

Description

According to its self-reported version, the version of Pulse Policy Secure running on the remote host is affected by multiple vulnerabilities. Refer to the vendor advisory for additional information.

Solution

Upgrade to the appropriate version referenced in the advisory.

See Also

http://www.nessus.org/u?1c6b4e69

Plugin Details

Severity: High

ID: 109920

File Name: pulse_policy_secure-sa-43730.nasl

Version: 1.5

Type: local

Family: Misc.

Published: 2018/05/18

Updated: 2019/05/10

Dependencies: 103054

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2016-10142

CVSS v2.0

Base Score: 8.5

Temporal Score: 6.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:pulse_secure:pulse_policy_secure

Required KB Items: installed_sw/Pulse Policy Secure

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2018/04/29

Vulnerability Publication Date: 2007/11/06

Reference Information

CVE: CVE-2007-5846, CVE-2016-2125, CVE-2016-2126, CVE-2016-10142

BID: 26378, 94988, 94994, 95797

CWE: 399