Mozilla Firefox < 60 Multiple Critical Vulnerabilities

High Nessus Plugin ID 109869

Synopsis

A web browser installed on the remote Windows host is affected by multiple critical and high severity vulnerabilities.

Description

The version of Mozilla Firefox installed on the remote Windows host is prior to 60. It is, therefore, affected by multiple critical and high severity vulnerabilities.

Solution

Upgrade to Mozilla Firefox version 60.0.0 or later.

See Also

http://www.nessus.org/u?6e296858

Plugin Details

Severity: High

ID: 109869

File Name: mozilla_firefox_60_0_0.nasl

Version: 1.1

Type: local

Agent: windows

Family: Windows

Published: 2018/05/17

Modified: 2018/05/17

Dependencies: 20862

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

CVSSv3

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:mozilla:firefox

Required KB Items: Mozilla/Firefox/Version

Patch Publication Date: 2018/05/08

Vulnerability Publication Date: 2018/05/09

Reference Information

CVE: CVE-2018-5150, CVE-2018-5151, CVE-2018-5152, CVE-2018-5153, CVE-2018-5154, CVE-2018-5155, CVE-2018-5157, CVE-2018-5158, CVE-2018-5159, CVE-2018-5160, CVE-2018-5163, CVE-2018-5164, CVE-2018-5165, CVE-2018-5166, CVE-2018-5167, CVE-2018-5168, CVE-2018-5169, CVE-2018-5172, CVE-2018-5173, CVE-2018-5174, CVE-2018-5175, CVE-2018-5176, CVE-2018-5177, CVE-2018-5180, CVE-2018-5181, CVE-2018-5182

BID: 104136, 104139

OSVDB: 180258, 180290, 180291, 180292, 180293, 180294, 180295, 180297, 180298, 180299, 180300, 180301, 180302, 180303, 180304, 180305, 180306, 180309, 180310, 180311, 180312, 180313, 180314, 180315, 180316, 180317, 180318, 180319, 180320, 180321, 180322, 180323, 180324, 180325, 180326, 180327, 180328, 180329, 180330, 180331, 180332, 180333, 180334, 180335, 180336, 180337, 180338, 180339, 180340, 180341, 180342, 180343, 180344, 180345, 180462

MFSA: 2018-11

IAVA: 2018-A-0160