Oracle VM VirtualBox 5.1.x < 5.1.36 / 5.2.x < 5.2.10 (April 2018 CPU)

Medium Nessus Plugin ID 109682

Synopsis

An application installed on the remote host is affected by multiple vulnerabilities.

Description

The version of Oracle VM VirtualBox running on the remote host is 5.1.x prior to 5.1.36 or 5.2.x prior to 5.2.10. It is, therefore, affected by multiple vulnerabilities as noted in the April 2018 Critical Patch Update advisory. Please consult the CVRF details for the applicable CVEs for additional information.

Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Oracle VM VirtualBox version 5.1.36 / 5.2.10 or later as referenced in the April 2018 Oracle Critical Patch Update advisory.

See Also

http://www.nessus.org/u?05e0bcf5

https://www.virtualbox.org/wiki/Changelog

Plugin Details

Severity: Medium

ID: 109682

File Name: virtualbox_5_2_10.nasl

Version: 1.5

Type: local

Agent: windows, macosx, unix

Family: Misc.

Published: 2018/05/10

Updated: 2019/02/26

Dependencies: 84240, 40548

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-2842

CVSS v2.0

Base Score: 6.9

Vector: CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:oracle:vm_virtualbox

Patch Publication Date: 2018/04/17

Vulnerability Publication Date: 2018/04/17

Reference Information

CVE: CVE-2018-0739, CVE-2018-2830, CVE-2018-2831, CVE-2018-2835, CVE-2018-2836, CVE-2018-2837, CVE-2018-2842, CVE-2018-2843, CVE-2018-2844, CVE-2018-2845, CVE-2018-2860

BID: 103518, 103853, 103854, 103855, 103856, 103857, 103858, 103859, 103860, 103861, 103863