Foxit Reader < 9.1 Multiple Vulnerabilities

high Nessus Plugin ID 109399


A PDF viewer installed on the remote Windows host is affected by multiple vulnerabilities.


The version of Foxit Reader installed on the remote Windows host is prior to 9.1. It is, therefore, affected by multiple vulnerabilities.


Upgrade to Foxit Reader version 9.1 or later.

See Also

Plugin Details

Severity: High

ID: 109399

File Name: foxit_reader_9_1_0_5096.nasl

Version: 1.6

Type: local

Agent: windows

Family: Windows

Published: 4/27/2018

Updated: 4/27/2020

Supported Sensors: Nessus Agent

Risk Information

CVSS Score Source: CVE-2017-14458


Risk Factor: Medium

Score: 5.9


Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: E:U/RL:OF/RC:C


Risk Factor: High

Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:foxitsoftware:foxit_reader

Required KB Items: installed_sw/Foxit Reader

Exploit Ease: No known exploits are available

Patch Publication Date: 4/19/2018

Vulnerability Publication Date: 4/19/2018

Reference Information

CVE: CVE-2017-14458, CVE-2017-17557, CVE-2018-3842, CVE-2018-3850, CVE-2018-3853

BID: 103942