WordPress 4.9.x < 4.9.5 Multiple Vulnerabilities

Medium Nessus Plugin ID 109034

Synopsis

A PHP application running on the remote web server is affected by multiple vulnerabilities.

Description

According to its self-reported version number, the WordPress application running on the remote web server is prior to 4.9.5. It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to WordPress version 4.9.5 or later.

See Also

http://www.nessus.org/u?1f28948e

Plugin Details

Severity: Medium

ID: 109034

File Name: wordpress_4_9_5.nasl

Version: 1.2

Type: remote

Family: CGI abuses

Published: 2018/04/13

Modified: 2018/04/19

Dependencies: 18297

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSSv3

Base Score: 5.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Vulnerability Information

CPE: cpe:/a:wordpress:wordpress

Required KB Items: www/PHP, installed_sw/WordPress, Settings/ParanoidReport

Patch Publication Date: 2018/04/03

Vulnerability Publication Date: 2018/04/03

Reference Information

CVE: CVE-2018-10102

IAVA: 2018-A-0126