WordPress 4.9.x < 4.9.5 Multiple Vulnerabilities

Medium Nessus Plugin ID 109034


A PHP application running on the remote web server is affected by
multiple vulnerabilities.


According to its self-reported version number, the WordPress
application running on the remote web server is prior to 4.9.5. It is,
therefore, affected by multiple vulnerabilities.


Upgrade to WordPress version 4.9.5 or later.

See Also


Plugin Details

Severity: Medium

ID: 109034

File Name: wordpress_4_9_5.nasl

Version: 1.6

Type: remote

Family: CGI abuses

Published: 2018/04/13

Modified: 2018/12/21

Dependencies: 18297

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-10102

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS v3.0

Base Score: 5.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Vulnerability Information

CPE: cpe:/a:wordpress:wordpress

Patch Publication Date: 2018/04/03

Vulnerability Publication Date: 2018/04/03

Reference Information

CVE: CVE-2018-10102