Adobe InDesign CC < 13.1 Multiple Vulnerabilities (APSB18-11) (macOS)

High Nessus Plugin ID 109031

Synopsis

The remote host has an application installed that is affected by multiple vulnerabilities.

Description

The version of Adobe InDesign CC installed on the remote macOS or Mac OS X host is prior to 13.1. It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to Adobe Photoshop CC version 13.1 or later.

See Also

https://helpx.adobe.com/security/products/indesign/apsb18-11.html

Plugin Details

Severity: High

ID: 109031

File Name: macosx_adobe_indesign_apsb18-11.nasl

Version: 1.1

Type: local

Agent: macosx

Published: 2018/04/13

Modified: 2018/04/13

Dependencies: 109033

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

CVSSv3

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:adobe:indesign_cc

Required KB Items: Host/local_checks_enabled, Host/MacOSX/Version, installed_sw/Adobe InDesign

Patch Publication Date: 2018/04/10

Vulnerability Publication Date: 2018/04/10

Reference Information

CVE: CVE-2018-4927, CVE-2018-4928

OSVDB: 178405, 178406

IAVA: 2018-A-0105