Scientific Linux Security Update : firefox on SL6.x i386/x86_64 (20180410)

High Nessus Plugin ID 109010

Synopsis

The remote Scientific Linux host is missing one or more security updates.

Description

This update upgrades Firefox to version 52.7.3 ESR.

Security Fix(es) :

- firefox: Use-after-free in compositor potentially allows code execution (CVE-2018-5148)

Solution

Update the affected firefox and / or firefox-debuginfo packages.

See Also

http://www.nessus.org/u?2f8a8e7b

Plugin Details

Severity: High

ID: 109010

File Name: sl_20180410_firefox_on_SL6_x.nasl

Version: 1.8

Type: local

Agent: unix

Published: 2018/04/12

Updated: 2020/05/29

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:fermilab:scientific_linux:firefox, p-cpe:/a:fermilab:scientific_linux:firefox-debuginfo, x-cpe:/o:fermilab:scientific_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2018/04/10

Vulnerability Publication Date: 2018/06/11

Reference Information

CVE: CVE-2018-5148