PCI DSS Compliance : Scan Interference

High Nessus Plugin ID 108714

Synopsis

Previously open ports are now closed or filtered.

Description

Interference from either the network or the host did not allow the scan to fulfill the PCI DSS scan validation requirements. This report is insufficient to certify this server. There may be a firewall, IDS or other software blocking Nessus from scanning.

Solution

- Adjust Nessus scan settings to improve performance.
- Whitelist the Nessus scanner for any IDS or Firewall which may be blocking the scan.

Plugin Details

Severity: High

ID: 108714

File Name: scan_interference.nasl

Version: 1.5

Type: remote

Family: General

Published: 2018/03/29

Updated: 2020/04/22

Dependencies: 21643, 17975

Risk Information

Risk Factor: High

CVSS Score Source: manual

CVSS Score Rationale: Score from an in depth analysis done by tenable

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 7.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Vulnerability Information

Required KB Items: Settings/PCI_DSS

Excluded KB Items: Host/dead, Settings/PCI_DSS_local_checks