Webmin 1.840 / 1.880 Local File Inclusion Vulnerability

High Nessus Plugin ID 108563

Synopsis

The remote web server is affected by a local file inclusion vulnerability.

Description

According to its self-reported version, the Webmin install hosted on the remote host is 1.840 or 1.880. It is, therefore, affected by a local file inclusion vulnerability.

Solution

Refer to vendor documentation.

See Also

http://www.webmin.com/changes.html

Plugin Details

Severity: High

ID: 108563

File Name: webmin_1_880_lfi.nasl

Version: 1.2

Type: remote

Family: CGI abuses

Published: 2018/03/22

Modified: 2018/08/15

Dependencies: 10757

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.6

Vector: CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C

CVSS v3.0

Base Score: 8.1

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:webmin:webmin

Required KB Items: www/webmin, Settings/ParanoidReport

Patch Publication Date: 2018/03/14

Vulnerability Publication Date: 2018/03/14

Reference Information

CVE: CVE-2018-8712