Mozilla Thunderbird < 52.6 Multiple Vulnerabilities

High Nessus Plugin ID 108519

Synopsis

The remote Windows host contains a mail client that is affected by multiple vulnerabilities.

Description

The version of Mozilla Thunderbird installed on the remote Windows host is prior to 52.6 It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to Mozilla Thunderbird version 52.6 or later.

See Also

https://www.mozilla.org/en-US/security/advisories/mfsa2018-04/

Plugin Details

Severity: High

ID: 108519

File Name: mozilla_thunderbird_52_6.nasl

Version: 1.3

Type: local

Agent: windows

Family: Windows

Published: 2018/03/21

Updated: 2018/07/16

Dependencies: 20862

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:mozilla:thunderbird

Required KB Items: Mozilla/Thunderbird/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2018/01/25

Vulnerability Publication Date: 2018/01/25

Reference Information

CVE: CVE-2018-5095, CVE-2018-5096, CVE-2018-5097, CVE-2018-5098, CVE-2018-5099, CVE-2018-5102, CVE-2018-5103, CVE-2018-5104, CVE-2018-5117, CVE-2018-5089

BID: 102771, 102783