OpenSSH < 3.0.1 Multiple Flaws

Medium Nessus Plugin ID 10802


The remote host has an application that is affected by multiple vulnerabilities.


According to its banner, the remote host appears to be running OpenSSH version 3.0.1 or older. Such versions are reportedly affected by multiple flaws :

- Provided KerberosV is enabled (disabled by default), it may be possible for an attacker to partially authenticate.

- It may be possible to crash the daemon due to a excessive memory clearing bug.


Upgrade to OpenSSH 3.0.1 or later.

See Also

Plugin Details

Severity: Medium

ID: 10802

File Name: openssh_301.nasl

Version: $Revision: 1.29 $

Type: remote

Family: Misc.

Published: 2001/11/20

Modified: 2016/11/02

Dependencies: 10267

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:openbsd:openssh

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2001/11/19

Vulnerability Publication Date: 2001/11/19

Reference Information

CVE: CVE-2001-1507

BID: 3560

OSVDB: 20216