Generic Overflow Detection

High Nessus Plugin ID 10735


It might be possible to execute arbitrary code on this host.


It was possible to crash the remote service by flooding it with too much data.

An attacker may use this flaw to make this service crash continuously, preventing this service from working properly. It may also be possible to exploit this flaw to execute arbitrary code on this host.


Contact your vendor and inform it of this vulnerability. Upgrade your sofware.

Plugin Details

Severity: High

ID: 10735

File Name: miscflood.nasl

Version: $Revision: 1.36 $

Type: remote

Family: General

Published: 2001/08/26

Modified: 2014/05/26

Dependencies: 11153

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

Required KB Items: Settings/ParanoidReport