Sendmail < 8.11.6 -d category Value Local Overflow

Medium Nessus Plugin ID 10729


The remote service is vulnerable to a privilege escalation attack.


The remote sendmail server, according to its version number, may be vulnerable to a local buffer overflow allowing local users to gain root privileges.


Upgrade to Sendmail 8.12beta19 or 8.11.6.

Plugin Details

Severity: Medium

ID: 10729

File Name: sendmail_local_overflow.nasl

Version: $Revision: 1.20 $

Type: remote

Published: 2001/08/23

Modified: 2012/04/23

Dependencies: 10263, 17975

Risk Information

Risk Factor: Medium


Base Score: 4.6

Temporal Score: 3.8

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:sendmail:sendmail

Required KB Items: SMTP/sendmail

Exploit Available: true

Exploit Ease: Exploits are available

Vulnerability Publication Date: 2001/08/17

Reference Information

CVE: CVE-2001-0653

BID: 3163

OSVDB: 605